Identified
The sandbox environment is now temporarily available but further hardware replacement has been scheduled. The environment will continue to have intermittent availability today.
Investigating
Our Billingbooth One Sandbox environment has experienced hardware failure. We are currently investigating the problem.